You are not logged in.

Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

16

Tuesday, May 28th 2019, 7:39pm

Hallo zusammen!

Erstmal VIELEN DANK für die Hilfestellung!
Zwecks viel Arbeit musste ich das Projekt ein wenig ruhen lassen.

Gestern mal - rein testhalber - den ZWEITEN Vergaser drauf gemacht. Der liess sich WUNDERBAR einstellen - ich werd morgen nochmal GENAU schaun ob das mit dem Verhältnis CO-Schraube - Leerlaufschraube so stimmt, aber ich bin guter hoffnung!

TOP!!!

FRANK
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Tuesday, May 28th 2019, 7:39pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

15

Sunday, May 19th 2019, 9:47am

Hab ich gemacht! Zündung war viel zu früh und bei den Ventilen war kein Haar dazwischen zu bekommen... Jetzt passt alles laut Handbuch.
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Sunday, May 19th 2019, 9:47am Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Günther

Grüner Pannenengel !

Posts: 6,788

Location: Dorfen

Diesen Fiat habe ich: Fiat 126 A

- E D
-
A T * * *
  • Send private message

14

Sunday, May 19th 2019, 7:54am

Ich hab noch was sehr wichtiges vergessen!
Vorher muß die Zündung und die Ventile genauestens eingestellt werden!

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Günther, verfasst am Sunday, May 19th 2019, 7:54am Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

13

Saturday, May 18th 2019, 8:35pm

Hallo zusammen!
Für heute wars genug mit dem Fiat - morgen auch noch ein Tag...

Ich hab mir aus den ganzen Rest-Vergasern EINEN ausgesucht und auch den gereinigt mit Druckluft und die Dichtungen kontrolliert.

@Günther: Morgen mach ich das mal mit der 'Schraube in Mittelstellung' usw.. Was aber merkwürdig ist: sowohl vor als auch nach meiner 'Revision' ist das Standgas ein Problem. Darum denk ich nicht das auf einmal ne Düse dicht ist oder so. Aber ich schau mal...

Vielleicht noch EIN Lösungsansatz: ich bin letztens gefahren und vielleicht ist er etwas (zu)warm geworden. DA fing es an das er im Standgas abstirbt. Vorher nie...
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Saturday, May 18th 2019, 8:35pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Günther

Grüner Pannenengel !

Posts: 6,788

Location: Dorfen

Diesen Fiat habe ich: Fiat 126 A

- E D
-
A T * * *
  • Send private message

12

Saturday, May 18th 2019, 7:46pm

Bevor ich den Vergaser nämlich 10 mal ein und Ausbaue ist das der weitaus kurzweiliger.

Und ich bau das Sorgenkind EINMAL aus und nach dem Reinigen und eventuellen Instandsetzen wieder ein.
Ein anderer Vergaser aus dem Regal macht wieder andere Sorgen. Dann fängt das rauf und runter erst richtig an.

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Günther, verfasst am Saturday, May 18th 2019, 7:46pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


fiatracer88

Dieseltanker

Posts: 87

Location: Gemünden wohra

Diesen Fiat habe ich: Fiat 126 POP 650

  • Send private message

11

Saturday, May 18th 2019, 4:49pm

Ich hab noch einen Dichtungssatz für de Vergaser gefunden. Darum Vergaser runter, zerlegt, alle Düsen ausgerüstet mit Druckluft und alle Dichtungen und o-ring erneuert. Resultat: Auto läuft


Darum auch ein anderen Vergaser mal Versuchen.
Idr liefen die vor dem Ausbau immer.... das macht der Vergaser auch nach Jahren, sofern gut verstaut/Eingelagert genauso weiter.

Auto läuft dann und man kann sich jetzt am Revidieren des Alten machen.

Bevor ich den Vergaser nämlich 10 mal ein und Ausbaue ist das der weitaus kurzweiliger.

Mfg Basti

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers fiatracer88, verfasst am Saturday, May 18th 2019, 4:49pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Günther

Grüner Pannenengel !

Posts: 6,788

Location: Dorfen

Diesen Fiat habe ich: Fiat 126 A

- E D
-
A T * * *
  • Send private message

10

Saturday, May 18th 2019, 4:13pm

Gehen von der Zündspule zu jeder Zündkerze je EIN Kabel ist eine "Doppelzündspule" verbaut. Hier ist es völlig unerheblich welches Kabel an welcher Zündkerze angesteckt ist denn es werden BEIDE Zylinder zu gleicher Zeit gezündet - der eine im Arbeitstakt und der andere halt im Leertakt.
Gegen Luftbläschen im Benzinschlauch von der Benzinpumpe zum Vergaser hilft ein undurchsichtiger Schlauch......... :spass: - Nebenbei bemerkt: unsere Vergaser sind zugleich Dampfblasenabscheider - also keine Sorgen.
Nun zum Problem:
Es macht sehr viel aus wenn der Vergaser ein wenig Falschluft saugt oder irgend welche Bohrungen verlegt sind!!!
Leerlaufgemischschraube in Mittelstellung - also die Umdrehungen vom ersten Gewindegang bis zum letzten Gewindegang zählen.
Dann diese Schraube in die mittlere Stellung hineindrehen.
Der Motor sollte dann, wenn er einigermaßen warm ist einfach im Leerlauf laufen - OHNE CHOKE!
Wenn nicht ist ein Kanal oder eine Düse verlegt - dann reinigen.
Läuft er mit dieser "Grundeinstellung" dann die Schraube an der Drosselklappenwelle laaaangsam herausdrehen > dabei wird die Drosselklappe weiter geschlossen und der Motor läuft langsamer.
Kurz bevor der Motor ausgeht oder die Drosselklappe ganz geschlossen ist aufhören und nun die Leerlaufgemischschraube wiederum laaaaangsam hineindrehen > der Motor dreht irgendwann ein wenig schneller, Schraube weiter langsam hineindrehen bis der Motor anfängt "holperig" zu laufen.
Jetzt STOP!!!!!
Die Leerlaufgemischschraube eine halbe bis eine dreiviertelte Umdrehung wieder herausdrehen.
Gegebenenfalls den Vorgang wiederholen!
So, wenn der Vergaser sauber und dicht ist hat er sich so einstellen lassen und alles ist Gut.
Jetzt mach dich mal an die Arbeit......... :bier:

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Günther, verfasst am Saturday, May 18th 2019, 4:13pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

9

Saturday, May 18th 2019, 4:12pm

Nochmal weiter...

Ich hab noch einen Dichtungssatz für de Vergaser gefunden. Darum Vergaser runter, zerlegt, alle Düsen ausgerüstet mit Druckluft und alle Dichtungen und o-ring erneuert. Resultat: Auto läuft sch***!

Fahren ist okay - Problem bleibt das standgas. Auch nachdem er warmgefahren war läuft er nur mit ca. einem Viertel gezogenem choke. Standgas Schraube auf Maximum, trotzdem stirbt er dauernd ab. Wenn man mit dem choke spielt kann man ihn ganz langsam laufen lassen - fast wie ne Harley... Gut ist jedoch anders..

Auch drehen an der gemischschraube hat wenig Effekt- liegt wohl am choke... oder?

Bin langsam etwas verzweifelt...
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Saturday, May 18th 2019, 4:12pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

8

Saturday, May 18th 2019, 2:07pm

Kurzer Zwischenbericht..
Hab die Kabel mal getauscht - macht keinen Unterschied...

Es fällt auf, das auch neue halbe Stunde nachdem der motor aus ist regelmäßig Luftblasen (wie in der wasserwaage) von de Benzinpumpe Richtung Vergaser laufen. Nicht VOR der Pumpe und auch nicht HINTER dem Vergaser.
Falls das was zu bedeuten hat...
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Saturday, May 18th 2019, 2:07pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

7

Saturday, May 18th 2019, 1:17pm

Bevor ich den Vergaser abbauen habe ich kurz was anderes probiert... ich hab die gemisch Schraube aus einem der Reserve Vergaser genommen (wo die gummidichtung noch gut aussah und hab DIE man in meinen Vergaser geschraubt. Good news: drehen an der gemisch Schraube hat jetzt Effekt! Aber: ohne choke läuft er gar nicht mehr... Seit dem letzten Testlauf (hab davor Zündung und Kontakte eingestellt) NUR die Ventile gestellt (waren viel zu eng eingestellt) und halt die Schraube getauscht.

Das kann doch nicht so einen Einfluss haben oder?

Und noch was grundsätzliches: beim einstellen der Zündung ist mir aufgefallen das das Zündkabel das an der Spule VORNE ist zum hinteren Zylinder läuft und anders herum. Damit fahr ich schon Jahre, aber erscheint mir irgendwie unlogisch...
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Saturday, May 18th 2019, 1:17pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Günther

Grüner Pannenengel !

Posts: 6,788

Location: Dorfen

Diesen Fiat habe ich: Fiat 126 A

- E D
-
A T * * *
  • Send private message

6

Saturday, May 18th 2019, 8:10am

Was sind das für Unterschiede mit dem 28 IMB bzw S1A und der elektrischen leerlaufdüse?

Ich hatte noch nie einen BIS-Vergaser in den Händen.
Selber würde ich den verbauten Vergaser ausbauen und mal die Wirkungsweise erkunden - zB wo welche Bohrungen, Düsen, Klappen verbaut sind und dann schauen und prüfen welche Durchlässe verstopft sein können und könnten. Weber-Vergaser sind relativ einfach aufgebaut und mit ein wenig Geschick ist der im Nu zerlegt gereinigt und wieder zusammengebaut. Selbst gemachte Fotos und Aufzeichnungen sind für den der das noch nie gemacht hat sehr hilfreich.

Oh, sch..., ich dachte du hast einen BIS - ist aber scheinbar doch ein Lufti.......
Die 28' Weber unterscheiden sich kaum - zerlegen ist innerhalb weniger Minuten erledigt. Die Drosselklape kann mitsamt der Welle eingebaut bleiben.
Senkrecht geht ein Kanal nach unten zur Leerlaufgemischschraube, dieser Kanal hat drei Übergangsbohrungen auf Höhe der Drosselklappe - die MÜSSEN frei sein. Eventuell noch eine Bohrung weiter oben.

This post has been edited 1 times, last edit by "Günther" (May 18th 2019, 8:10am) with the following reason: ed

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Günther, verfasst am Saturday, May 18th 2019, 8:10am Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

5

Friday, May 17th 2019, 10:35pm

Hallo Günther. Ich hab das wegen der Falschluft mal gecheckt mit Bremsenreiniger. Vor einiger Zeit war das tatsächlich der Fall weil diverse Schrauben lose waren. Jetzt sind die wieder fest und mit Bremsenreiniger ist keine Falschluft zu diagnostizieren.
Dichtungsring schau ich mir mal an...

Was sind das für Unterschiede mit dem 28 IMB bzw S1A und der elektrischen leerlaufdüse?
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Friday, May 17th 2019, 10:35pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Günther

Grüner Pannenengel !

Posts: 6,788

Location: Dorfen

Diesen Fiat habe ich: Fiat 126 A

- E D
-
A T * * *
  • Send private message

4

Friday, May 17th 2019, 10:24pm

Was hilft's die Leerlaufgemischschraube zu tauschen wenn der Vergaser irgendwo Falschluft zieht.
Zuerst mal an der Einstellschraube die Gummidichtung (O-Ring) tauschen und dann auf die Jagt nach der Falschluft gehen........
Lässt er sich nicht Einstellen liegt es meistens an Falschluft - dreht man die Drosselklappe auf wird das Problem oftmals kaschiert und das Ding läuft irgendwie...

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Günther, verfasst am Friday, May 17th 2019, 10:24pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

3

Friday, May 17th 2019, 9:26pm

Du meinst, eine der co2 Schrauben aus einem der anderen drehen und testen?

Frank
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Friday, May 17th 2019, 9:26pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


aat126

Super Moderator

Posts: 6,189

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

2

Friday, May 17th 2019, 9:21pm

Vergaser die jahrelang in irgend welchen Kisten gelegen sind, laufen miestens auch nicht auf Anhieb.

Ich würde am eigentlichen Vergaser der Fehler suchen.

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers aat126, verfasst am Friday, May 17th 2019, 9:21pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Nyulli

Betriebsanleitung Leser

  • "Nyulli" started this thread

Posts: 153

Location: Voorhout, Niederlande

  • Send private message

1

Friday, May 17th 2019, 8:38pm

Welcher Vergaser ist der richtige?

Hallo, um nicht zu viele Themen zu mischen hier kurz ein neuer Tread - abweichend von meinem Standgas-problem...

Ich hab nen Vergaser drauf an dem die Gemisch-schraube nix tut (drehen hat KEINEN Effekt auf den Motorlauf). Ich hab noch fünf andere liegen - alle damals zum Auto mitbekommen. Nur haben die teilweise unterschiedliche Nummern oder Bauteile.

Ich hab eingebaut: 28 s1a und eine eingeschlagene 1 dahinter.

Des Weiteren in der Sammlung:

28s1a 5 der hat auch die elektrische leerlaufdüse
28s1a 1 (wie meiner, aber auch mit el. Düse)
28s1a 1 ohne leerlaufdüse
28IMB 10 (zwei Stück, mit normaler leerlaufdüse)

Welchen kann ich (oder grade NICHT) nehmen. Wenn ich die el. Düse anschließe, dann wo? Beim Verteiler ist noch ein Stecker frei. Oder kann ich statt der elektrischen einfach nett normale eindrehen?

Vielen Dank schon mal!

Frank
Signature from »Nyulli« Frank

Fuhrparkmanager über:
Polski Fiat 126, Bj. 1976
Mercedes E 300D, Bj. 1994
Mercedes 250 Automatic, Bj. 1972
Mercedes E 230T, Bj. 1987
Mercedes S 300, Bj. 1994
Citroen C2, B, 2005
Honda Shadow, Bj 2005
Keeway Roller, Bj 2006

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Nyulli, verfasst am Friday, May 17th 2019, 8:38pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Counter:

Hits today: 1,443 | Hits yesterday: 1,822 | Hits total: 11,144,168 | Hits record: 177,220 |

Counter age (days): 4,965.67 | Counts since: Nov 15th 2005, 1:01am