You are not logged in.

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,486

Wednesday, May 8th 2024, 8:16am

Ja, die Abstützung zum Getriebe war montiert, auch da noch alle Schrauben fest.

Chiemseeumrunder

Glockensprenger

Posts: 2,364

Location: Aschau

Diesen Fiat habe ich: Fiat 126 A

-- R O
-
G A * * H
R O
-
F I * * *
  • Send private message

1,485

Tuesday, May 7th 2024, 9:39pm

War da auch die Stütze montiert?
Signature from »Chiemseeumrunder« ..... und es kann nur Einen geben .....

..... GA steht für Giannini :D

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Chiemseeumrunder, verfasst am Tuesday, May 7th 2024, 9:39pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Chiemseeumrunder

Glockensprenger

Posts: 2,364

Location: Aschau

Diesen Fiat habe ich: Fiat 126 A

-- R O
-
G A * * H
R O
-
F I * * *
  • Send private message

1,484

Tuesday, May 7th 2024, 1:45pm

... Lag ich doch garnicht so falsch ....
Signature from »Chiemseeumrunder« ..... und es kann nur Einen geben .....

..... GA steht für Giannini :D

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Chiemseeumrunder, verfasst am Tuesday, May 7th 2024, 1:45pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,483

Tuesday, May 7th 2024, 1:21pm

Fehler gefunden
index.php?page=Attachment&attachmentID=25494

Der Anlasser selber war noch fest.

Keine Ahnung was da passiert ist.
Die Bruchkante ist auch sauber. War also noch nicht angebrochen.

:wn:

Chiemseeumrunder

Glockensprenger

Posts: 2,364

Location: Aschau

Diesen Fiat habe ich: Fiat 126 A

-- R O
-
G A * * H
R O
-
F I * * *
  • Send private message

1,482

Tuesday, May 7th 2024, 10:37am

Anlasser loose?

Gleich nachsehen!
Sonst bricht gern das Lagerschild oder beschädigt auch die Glocke!

Hab da als Glockensprenger einiges an Lehrgeld bezahlt :wacko:
Signature from »Chiemseeumrunder« ..... und es kann nur Einen geben .....

..... GA steht für Giannini :D

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Chiemseeumrunder, verfasst am Tuesday, May 7th 2024, 10:37am Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,481

Tuesday, May 7th 2024, 8:42am

Neues Problem :teufel:

Gestern Abend beim Starten hat es einmal laut gescheppert. Der nächste Startversuch hörte sich komisch an.
Wenn ich den Motor mit der Handdrehe, fühlt es sich erstmal normal an.

Gerade die Kiste in die Garage geschoben und in der Einfahrt den Motor versucht durch anschieben zu starten.
Da ist er zumindest noch kurz angesprungen.

Ich hoffe es ist nur der Anlasser. Hab im Moment mehr als genug Baustellen.

Kupplung hat sich aber auch schon angekündigt, die muss auch bald noch neu.

Chiemseeumrunder

Glockensprenger

Posts: 2,364

Location: Aschau

Diesen Fiat habe ich: Fiat 126 A

-- R O
-
G A * * H
R O
-
F I * * *
  • Send private message

1,480

Sunday, April 7th 2024, 4:52pm

..... da wird eine der Kohlen "hängen"....

Hatte ich schon öfter so.
Wenn dem so ist, würde ich die Geleitfläche "gangbar" machen, denn die Repro Sätze (Kohlenträger mit Kohlen) sind mittlerweile mehr als Mist!
Signature from »Chiemseeumrunder« ..... und es kann nur Einen geben .....

..... GA steht für Giannini :D

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Chiemseeumrunder, verfasst am Sunday, April 7th 2024, 4:52pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,479

Sunday, April 7th 2024, 10:56am

Die LIMA wollte auch nicht mehr, die letzten Tage hatte ich dann immer über Nacht das Ladegerät angeschlossen.

Heute dann den Laderegler getauscht und schon macht sie wieder was sie soll.


Zu früh gefreut.

Ursprünglich hatte die LIMA Kontrollleuchte gar nicht geleuchtet und demnach die LIMA auch nicht geladen.

Nach dem Austausch hat die Kontrollleuchte wieder geleuchtet wie sie soll und die Ladespannung war bei rund 13,8 Volt.

Gestern Abend dann das erste mal wieder im Dunkeln, also mit Licht gefahren. Da ist die Kontrollleuchte während der Fahrt immer wieder kurz angegangen.
Mal hat sie richtig geleuchtet und mal nur schwach geglimmt. Immer nur für ein paar Sekunden.

So hatte ich das auch noch nie.

männchen

Fiat 126 Profi

Posts: 16,337

Location: 57250 Netphen

Diesen Fiat habe ich: Fiat 126 Bosmal

S I
-
F I * * * H
  • Send private message

1,478

Friday, April 5th 2024, 8:40pm

Zitat von »aat126«
Mit der Hyoplex läuft er deutlich besser als mit dem komischen Zündung im Verteiler.

Wie meinst das ,allgemein oder war was mit der Orgienalen was


Ich hatte in meinem BIS die Nanoplex und die Unterbrecher Zündung verbaut.
Nach dem ich mal die Nanoplexsensorhalter (durch mechanische Einwirkung) abgerissen habe.
Konnte ich den Unterschied zwischen Elektonischer- und Unterbrecher Zündung direkt vergleichen.
Es ist ein anderer Motor. (NUR MEIN PERSÖNLICHER EINDRUCK ! )
Die bringt im Unteren Drehzahlbereich einen saubereren Zündfunken und dadurch, geführt, mehr Drehmoment.
Oft sind die Federn in den Unterbrechern abgearbeitet, dadurch verstellt der zu früh. Dadurch zeitweise Frühzündung.
Im mitleren und oberen Drehzahlbereich, verstellt die Elekonik sauberer die Vorzünung und verstellt noch weiter, als die Mechanik es kann.

Ich will die Unterbrecher Zündung als Rückfallebene will ich nicht missen.
Alleine weil man die mit "einfachen Mitteln" Überprüfen kann und auch nicht so beeinflussbar auf Störungen ist.
Im Gegensatz zur Elektronischen. Wo es schon Probleme mit Stromschwankungen oder Magnetfeldern geben kann.
Diese kann man mit Mulimeter und Co nicht prüfen.


Das war doch mal eine Aussage
Signature from »männchen« Ich bin so wie ich bin ,
die einen kennen mich ,
die anderen können mich... :-)

in Memory Tiger 05. 1994- 11.07.2018

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers männchen, verfasst am Friday, April 5th 2024, 8:40pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


AHERL

Deckelsprenger

Posts: 1,863

Location: München

Diesen Fiat habe ich: Fiat 126p

  • Send private message

1,477

Friday, April 5th 2024, 10:24am

Zitat von »aat126«
Mit der Hyoplex läuft er deutlich besser als mit dem komischen Zündung im Verteiler.

Wie meinst das ,allgemein oder war was mit der Orgienalen was


Ich hatte in meinem BIS die Nanoplex und die Unterbrecher Zündung verbaut.
Nach dem ich mal die Nanoplexsensorhalter (durch mechanische Einwirkung) abgerissen habe.
Konnte ich den Unterschied zwischen Elektonischer- und Unterbrecher Zündung direkt vergleichen.
Es ist ein anderer Motor. (NUR MEIN PERSÖNLICHER EINDRUCK ! )
Die bringt im Unteren Drehzahlbereich einen saubereren Zündfunken und dadurch, geführt, mehr Drehmoment.
Oft sind die Federn in den Unterbrechern abgearbeitet, dadurch verstellt der zu früh. Dadurch zeitweise Frühzündung.
Im mitleren und oberen Drehzahlbereich, verstellt die Elekonik sauberer die Vorzünung und verstellt noch weiter, als die Mechanik es kann.

Ich will die Unterbrecher Zündung als Rückfallebene will ich nicht missen.
Alleine weil man die mit "einfachen Mitteln" Überprüfen kann und auch nicht so beeinflussbar auf Störungen ist.
Im Gegensatz zur Elektronischen. Wo es schon Probleme mit Stromschwankungen oder Magnetfeldern geben kann.
Diese kann man mit Mulimeter und Co nicht prüfen.

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers AHERL, verfasst am Friday, April 5th 2024, 10:24am Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


männchen

Fiat 126 Profi

Posts: 16,337

Location: 57250 Netphen

Diesen Fiat habe ich: Fiat 126 Bosmal

S I
-
F I * * * H
  • Send private message

1,476

Thursday, April 4th 2024, 8:44pm

Die Welle vom original Verteiler war nach der Griechenlandtour total ausgeschlagen.

Bei der Suche nach einem anderem Verteiler hab ich die Pneumax(?) Zündung wieder gefunden.
Er ist damit sofort wieder angesprungen, aber hat sich beim Gas geben immer verschluckt. Auch hat er nicht sauber hochgedreht.

Danach hatte ich die Hyoplex lite eingebaut. Lief super bis sich die Schraube vom Sensor verabschiedet hatte.

Da hab ich einfach schnell wieder auf die Pneumax(?) umgesteckt und bin die letzten Tage damit gefahren.

also wars keine verbesserung ,austausch wegen defekter Welle
Signature from »männchen« Ich bin so wie ich bin ,
die einen kennen mich ,
die anderen können mich... :-)

in Memory Tiger 05. 1994- 11.07.2018

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers männchen, verfasst am Thursday, April 4th 2024, 8:44pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,475

Thursday, April 4th 2024, 8:21pm

Die Welle vom original Verteiler war nach der Griechenlandtour total ausgeschlagen.

Bei der Suche nach einem anderem Verteiler hab ich die Pneumax(?) Zündung wieder gefunden.
Er ist damit sofort wieder angesprungen, aber hat sich beim Gas geben immer verschluckt. Auch hat er nicht sauber hochgedreht.

Danach hatte ich die Hyoplex lite eingebaut. Lief super bis sich die Schraube vom Sensor verabschiedet hatte.

Da hab ich einfach schnell wieder auf die Pneumax(?) umgesteckt und bin die letzten Tage damit gefahren.

männchen

Fiat 126 Profi

Posts: 16,337

Location: 57250 Netphen

Diesen Fiat habe ich: Fiat 126 Bosmal

S I
-
F I * * * H
  • Send private message

1,474

Thursday, April 4th 2024, 8:11pm

Mit der Hyoplex läuft er deutlich besser als mit dem komischen Zündung im Verteiler.

Wie meinst das ,allgemein oder war was mit der Orgienalen was
Signature from »männchen« Ich bin so wie ich bin ,
die einen kennen mich ,
die anderen können mich... :-)

in Memory Tiger 05. 1994- 11.07.2018

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers männchen, verfasst am Thursday, April 4th 2024, 8:11pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,473

Thursday, April 4th 2024, 8:06pm

Die LIMA wollte auch nicht mehr, die letzten Tage hatte ich dann immer über Nacht das Ladegerät angeschlossen.

Heute dann den Laderegler getauscht und schon macht sie wieder was sie soll.


Nur die Hyoplex will nicht so richtig. Die Drehzahl im Leerlauf schwankt extrem.
Hab jetzt erstmal auf die elektronische Zündung im Verteiler umgesteckt.
Mal schauen was da los ist.


Den Fehler hab ich dann auch noch gesucht und gefunden. Eine Schraube vom Sensor hatte sich verabschiedet.
Mit lockerem Sensor kann es natürlich nicht funktionieren.

Mit der Hyoplex läuft er deutlich besser als mit dem komischen Zündung im Verteiler.

:--:

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,472

Thursday, March 14th 2024, 8:02pm

- Bremsen neu
- Himmel neu
- neue Fußmatten gebastelt
- Benzinleitungen neu
- Umlenkhebel der Lenkung neu
- Kundendienst allgemein


Heute dann noch einen neue TÜV Plakette abgeholt :--: :--: :--:

Nur die Hyoplex will nicht so richtig. Die Drehzahl im Leerlauf schwankt extrem.
Hab jetzt erstmal auf die elektronische Zündung im Verteiler umgesteckt.
Mal schauen was da los ist.

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,471

Saturday, March 9th 2024, 9:19pm

Schon wieder fast ein Jahr vorbei :uff: und immer noch keinen neuen TÜV :65:

Aber jetzt bin ich fast so weit.

- Benzinleitungen müssen neu

Ich glaub das hab ich noch vergessen :59:

- Wenn die Zeit reicht, einen Himmel basteln


Damit hab ich heute angefangen.
index.php?page=Attachment&attachmentID=25392

Der KA hat vor dem Dach einen kleinen Windabweiser:
index.php?page=Attachment&attachmentID=25393
index.php?page=Attachment&attachmentID=25394

Jetzt bin ich am Überlegen den auch zu montieren. Dazu muss ich aber noch 2 Löcher ins Dach bohren.
Das will ich eigentlich nicht :wn:

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,470

Friday, April 21st 2023, 9:18am

Hier geht es auch mal wieder weiter.
TÜV ist bereist vor knapp einem Jahr abgelaufen, aber letztes Jahr hatte ich irgendwie zu viele andere Projekte.

To-Do-Liste:
- Wartung allgemein
- Bremse vorne fest
- Benzinleitungen müssen neu
- Umlenkhebel der Lenkung ausgeschlagen

- Wenn die Zeit reicht, einen Himmel basteln

männchen

Fiat 126 Profi

Posts: 16,337

Location: 57250 Netphen

Diesen Fiat habe ich: Fiat 126 Bosmal

S I
-
F I * * * H
  • Send private message

1,469

Friday, July 23rd 2021, 8:07pm

Altes Gelumpe.... :spass:



zum neu machen ist er zu Faul ..... :-)
Signature from »männchen« Ich bin so wie ich bin ,
die einen kennen mich ,
die anderen können mich... :-)

in Memory Tiger 05. 1994- 11.07.2018

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers männchen, verfasst am Friday, July 23rd 2021, 8:07pm Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


Günther

Grüner Pannenengel !

Posts: 7,548

Location: Dorfen

Diesen Fiat habe ich: Fiat 126 A

- E D
-
A T * * *
  • Send private message

1,468

Tuesday, July 20th 2021, 10:28am

Altes Gelumpe.... :spass:

Rechtlicher Hinweis:
Der Inhalt dieses Beitrags spiegelt lediglich die Meinung des Benutzers Günther, verfasst am Tuesday, July 20th 2021, 10:28am Uhr wieder,
nicht aber die der Forenbetreiber und Administratoren des Forums, welche sich hiermit ausdruecklich von diesem Beitrag distanzieren.
Sollte dieser Beitrag Ihre Rechte verletzen bitten wir um Benachrichtigung.


aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,466

Friday, July 16th 2021, 9:29pm

Letzte Woche noch ein kleine aber sehr unschöne Panne gehabt.

Ich wollte am Abend nachhause fahren, nach ein paar hundert Meter hab ich an der roten Ampel anhalten müssen.
Zack, Motor aus, Radio aus, Licht aus. Nicht mal die Warnblinkanlage hat funktioniert, das komplette Auto war tot.

Besonders schon da es noch geregnet hat auch auch schon dunkel war und ich stand noch genau vor der Kreuzung :sp:

Ich hab die Kiste dann schnell zu Seite geschoben und meinen Vater angerufen.
Naja abschleppen ohne Warnblinker ist auch doof. Ich hab das Auto dann komplett zurück geschoben und mein Vater ist zur Absicherung mit Warnblinker hinter mir gefahren.

Wer sein Auto liebt, der schiebt ...

Fehler war dann auch schnell gefunden, der Stecker von Plus-Kabel kurz vor der Batterie ist abgebrochen.

index.php?page=Attachment&attachmentID=23209

Wenn das an der falschen Stelle passiert....

Und jetzt ist auch noch die Bremse vorne rechts fest :cursing:

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,465

Sunday, July 4th 2021, 10:11pm

Leider hat sich die Vorhersage des Lackierers mehr als bestätigt und das überbeschichtete Dach des Polen ist geplatzt (der Lack, das Blech ist - noch - dicht)


Das Problem ist dann auch gelöst:
index.php?page=Attachment&attachmentID=20256
Zumindest fast



Auch zum Dach noch ein kurzes Update.

Das erste Dach hatte ich einzeln bei ebay gekauft.
Das Loch im Dach hatte ich so groß gemacht, das die Schrauben alle noch durchs Blech gehen.
Der Himmel vom KA ist für den 126 zu klein.

Zwischenzeitlich hab ich mir noch einen kompletten Ka zum schlachten gekauft. War billiger als das Dach alleine.

Beim Ka ist das Lock im Dach größer, als ich es gemacht hatte. Die Schrauben gehen dabei nicht durchs Blech.

index.php?page=Attachment&attachmentID=23186
index.php?page=Attachment&attachmentID=23187
index.php?page=Attachment&attachmentID=23188
index.php?page=Attachment&attachmentID=23189
index.php?page=Attachment&attachmentID=23190

Wie der Himmel befestigt wir, weiß ich jetzt auch. Bilder folgen, wenn ich den eingebaut hab.

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,464

Sunday, July 4th 2021, 9:35pm

Schon Sommer und irgendwie bin ich mit dem Polen dieses Jahr noch gar nicht gefahren.

Dafür habe ich heute die HEYoPLEX light eingebaut.

Komischerweise hat der Sensor nach dem Einbau an der Riemenscheibe angestanden.

Ich hab jetzt am Halter das große Loch für den Sensor etwas größer gefeilt und die beiden Löcher im Sensor aufgebohrt.
Damit hatte ich genug Spiel um den Abstand zur Riemenscheibe passend einzustellen.

index.php?page=Attachment&attachmentID=23181

Ansonsten hat der Einbau problemlos funktioniert.

index.php?page=Attachment&attachmentID=23182
index.php?page=Attachment&attachmentID=23183
index.php?page=Attachment&attachmentID=23184

Angesprungen ist er auch sofort, nächstes Wochenende gibt es dann die Probefahrt :--:

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,463

Saturday, October 31st 2020, 6:43pm

Und wieder eine Session vorbei. Dieses Jahr waren es nur 738 km.

Sonst gibt es nix zu berichten. Jetzt schläft er kleine Pole erstmal wieder :sleeping:

aat126

Administrator

Posts: 7,623

Location: Gablingen

Diesen Fiat habe ich: Fiat 126 Black

A
-
* * * * * *
- *
-
* * * * *
  • Send private message

1,462

Thursday, June 18th 2020, 12:37pm

Wie die Zeit vergeht, der Pole ist jetzt schon wieder 2 Jahre bei mir...

index.php?page=Attachment&attachmentID=22418

Der GTÜ Prüfer war auch zufrieden :thumbsup:


So ganz bin ich mit der Zündung aber nicht zufrieden. Mal schauen wie lange ich die drin lasse.


Zufrieden bin ich mit der Zündung immer noch nicht. Beim Gasgeben aus dem Leerlauf verschluckt er sich immer einmal.
Und auch die Leistung insgesamt ist schlechter als mit der ausgeschlagenen original Zündung.

Bin jetzt am überlegen, ob ich wieder eine Unterbrecher Zündung einbaue oder mal die HEYoPLEX light versuche :wn:

Counter:

Hits today: 6,454 | Hits yesterday: 18,079 | Hits total: 40,846,862 | Hits record: 193,986 |

Counter age (days): 6,766.17 | Counts since: Nov 15th 2005, 1:01am